Amazon Ads: New Store Added after Connecting Does Not Appear as Option or in Hub
This article will address the following error:
When adding a new store after you've connected to Amazon Ads, the new store does not appear as an option when configuring a report. Additionally, the new store may not appear in your hub.
Cause
The new store will not appear as an option when configuring the account until you disconnect and reconnect the source. Also, the store will not appear in your hub until you create a report using the account.
Solution
Disconnect and reconnect your Amazon Ads data source. After reconnecting, your new store should appear as an available option. To ensure the new store appears in your hub, create a report using the account as a data source.
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