An Instagram Ads Account Is Missing From The List When Trying To Create A Report

An Instagram Ads Account Is Missing From The List When Trying To Create A Report

This article will help you to resolve the following problem:

One or more Instagram accounts are missing from the list when trying to create a report.

Cause

When you connect to Facebook and Instagram in the Hub, only accounts that are already added to your Business Manager account will be approved for accessing the API. 
You will need to disconnect and reconnect each time you add a new account to your Business Manager account. This will not impact any existing reports.

Resolution

1. Go to your Hub. Select Sources from the left side panel. 

2. Click the red icon to Disconnect

3. + New Data Source and follow the steps to reconnect your Instagram account.



4. Go back to Looker Studio and check to see if the account is now available.

5. If this does not work, go to your Facebook account business integrations and remove our App.



6. Repeat steps 1-3 in your Hub.



    Still having issues?
    Send us a ticket and we will get back to you.
      • Related Articles

      • Troubleshooting Instagram

        Most of the difficulties our customers have with Instagram are easy to solve independently without the need to wait for a support ticket reply. This article will help you find everything you need. Instagram Ads All the latest about Instagram Ads' API ...
      • Instagram Ads Data Connector User Guide

        The following article is a guide for automating reports with your Instagram Ads connector. It includes metrics available and instructions for how to connect, use, and backfill your Instagram Ads data. To create an Instagram Ads report, you will need ...
      • Error: Missing Google Ads Scopes

        This article will address the following error: Missing Google Ads Scopes Cause You may receive this error when connecting to a Google Ads account. It is a result of insufficient permissions granted to Power My Analytics. Solution Step 1: Disconnect ...
      • A Facebook Ads Account Is Missing From The List When Trying To Create A Report

        This article will help you to resolve the following problem: One or more Facebook accounts are missing from the list when trying to create a report. Cause When you connect to Facebook in the Hub, only accounts that are already added to your Business ...
      • Connector Error: Missing Google Scope

        This article will assist with all Missing Google Scope errors. Cause You may receive these errors when connecting to a Google account. It is a result of insufficient permissions granted to Power My Analytics. Solution Step 1: Disconnect Google ...